Outage

Fault of vSwitch coupling in Helsinki

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server)
Start: 2024-03-12 12:08 UTC+0 Ends on: 2024-03-12 12:31 UTC+0
  • Description
    The vSwitch-Coupling is faulty in Helsinki. Network connections via a vSwitch may be interrupted. Only networks/servers explicetely using a vSwitch are affected.

  • Resolved
    Last update: 2024-03-12 12:31 UTC+0
  • In progress
    We are working on resolving the issue.
    Last update: 2024-03-12 12:26 UTC+0