Outage

Technical issues with vSwitch feature

Status: Resolved
Affected systems: vSwitch
Start: 2024-03-12 11:40 UTC+0 Ends on: 2024-03-14 11:25 UTC+0
  • Description
    The networking team is aware of connection issues with the vSwitch feature. Our networking team is working on the issue.

  • Resolved
    The problem has now been resolved. The routers no longer show any abnormalities. If you continue to have problems with your vSwitch, please create a support request so that we can look at your individual case.
    Last update: 2024-03-14 11:25 UTC+0
  • Update
    At the moment increased latency with public subnets on the vSwitch is expected.
    Last update: 2024-03-13 15:20 UTC+0
  • Update
    Most of the routers have now been updated and there is just one router remaining, which has been isolated and should no longer cause any problems.

    In general, the situation should have normalised by now. If you still have problems, please open a ticket so that we can take a closer look.

    The remaining router will be updated in the course of tomorrow. If this is successful, the latency times will normalise again.
    Last update: 2024-03-12 18:45 UTC+0
  • Update
    We are still investigating the root cause of the problems and have identified bugs in the firmware of the affected routers.

    We are currently working with the manufacturer to find a permanent solution.

    The router that originally caused the problem has been isolated and firmware updates are currently being applied.
    Last update: 2024-03-12 15:56 UTC+0