Warning

Volumes Errors

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server)
Start: 2024-01-30 13:15 UTC+0 Ends on: 2024-02-06 11:51 UTC+0
  • Description
    We are investigating an elevated error rate with volume attach actions.

    Our engineers are working on analysing the issue.

  • Resolved
    The issue has been solved.
    Last update: 2024-02-06 11:51 UTC+0
  • Monitoring
    The bugfix has been rolled out and we are monitoring the results.
    Last update: 2024-02-02 17:11 UTC+0
  • Identified
    The problem was identified and a bugfix is being applied to all affected hosts.
    Last update: 2024-02-02 15:56 UTC+0