Outage

Backbone connection fault between Frankfurt - Nuremberg

Status: Resolved
Affected systems: Backbone
Start: 2022-09-30 14:45 UTC+0 Ends on: 2022-10-01 05:33 UTC+0
  • Description
    We are currently experiencing a fault in the backbone connection between Frankfurt and Nuremberg This may lead to brief latency issues. Please bear with us. As soon as more information is available, we will post it here. We apologize for any inconvenience. Thank you for your understanding.

  • Resolved
    The error has been fixed.
    Last update: 2022-10-01 05:34 UTC+0
  • In progress
    Our partner reports that their fiber teams on site are working to uncover the damaged portions of the cable.
    Last update: 2022-09-30 19:39 UTC+0
  • In progress
    Our local provider has advised that technical teams on site have confirmed the break point of the cable. The cable is further confirmed to have been damaged by Civil Engineering work being undertaken by a 3rd party in the region.
    Last update: 2022-09-30 18:39 UTC+0
  • In progress
    A fiber cut has been confirmed by our partner. Repair teams are working towards repair.
    Last update: 2022-09-30 16:53 UTC+0
  • In progress
    We suspect either a cable fault or hardware damage between 2 locations. Our Vendor is informed and is investigating.
    Last update: 2022-09-30 16:48 UTC+0