Maintenance

Maintenance on router fsn1-core23

Status: Resolved
Affected systems: Router-FSN1
Start: 2022-06-28 00:00 UTC+0 Ends on: 2022-06-28 05:40 UTC+0
  • Description
    We will be performing upgrades on the router fsn1-core23 ( core23.fsn1.hetzner.com ) on 28 June 2022 between 2:00 AM and 6:00 AM (CEST).

    The maintenance can generate increasing the latency within our infrastructure.

    Customer with VRRP- and BGP- setup have to check both connections to our routers. Otherwise, the maintenance will generate an outage during this time.

    Please excuse any inconvenience this may cause. We thank you in advance for your understanding.

  • Resolved
    Maintenance work has been completed successfully. Thank you for your understanding.
    Last update: 2022-06-28 05:40 UTC+0
  • In progress
    Unfortunately will need to expend the Maintenance time for addition 60 Minutes.
    Last update: 2022-06-28 05:06 UTC+0
  • In progress
    Unfortunately will need to expend the Maintenance time for addition 60 Minutes.
    Last update: 2022-06-28 03:51 UTC+0