Maintenance

Maintenance work on Storage Boxes part of Robot

Status: Resolved
Affected systems: Storage Box
Start: 2024-04-18 04:00 UTC+0 Ends on: 2024-04-18 06:58 UTC+0
  • Description
    In the mentioned time frame, we will carry out maintenance work on the part of Robot you use to manage your Storage Box.
    During this time, it will not be possible for you to make any changes to your Storage Box via Robot. However, you will still be able to access your Storage Box.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2024-04-18 06:58 UTC+0
  • In progress
    Unfortunately, the maintenance work is taking longer than expected. Thank you for your understanding.
    Last update: 2024-04-18 06:57 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2024-04-18 04:00 UTC+0