Warning

Load Balancer: Delay on creating Let's Encrypt Certificates

Status: Resolved
Affected systems: Load Balancer
Start: 2024-08-24 15:00 UTC+0 Ends on: 2024-08-26 15:40 UTC+0
  • Description
    We are currently seeing that getting managed Let's Encrypt Certificates issued can take a long time (up to 20-30 minutes), and fails occasionally. We are investigating.

  • Resolved
    Working as expected again.
    Last update: 2024-08-26 15:40 UTC+0
  • Monitoring
    Delays have improved, we are monitoring the situation
    Last update: 2024-08-26 13:13 UTC+0