Information

Temporary disabled installation option: Alma Linux with cPanel

Status: Resolved
Affected systems: system images
Start: 2023-08-07 11:25 UTC+0 Ends on: 2023-08-29 08:07 UTC+0
  • Description
    Due to network connectivity problems, we currently do not support the installation of Alma Linux with cPanel.
    We are working on a solution with the highest priority.

    We apologize for any inconvenience.

  • Resolved
    The fault has been fixed.

    The installation is available again.
    Last update: 2023-08-29 08:07 UTC+0
  • Investigating
    Unfortunately, investigation is still ongoing. Challenges have arisen, extending the problem's duration.
    Last update: 2023-08-11 11:45 UTC+0