Maintenance

Maintenance on Storage Box hosts FSN1-BX1201 to FSN1-BX1800

Status: Resolved
Affected systems: Storage Box
Start: 2024-07-18 06:00 UTC+0 Ends on: 2024-07-18 14:00 UTC+0
  • Description
    We will perform maintenance work on the Storage Box hosts FSN1-BX1201 to FSN1-BX1800. During this maintenance period, the Storage Box hosts and the Storage Boxes on them will not be available for a short time.

    We expect the downtime for the Storage Box hosts to last only a few minutes.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2024-07-18 14:00 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2024-07-18 06:03 UTC+0