Outage

Partial API failure (private networks)

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server)
Start: 2024-08-28 11:41 UTC+0 Ends on: 2024-08-28 17:09 UTC+0
  • Description
    Parts of the API are failing. There is an increase in errors. Creating and changing private networks can take longer or even fail.

  • Resolved
    The problem is resolved, all systems are back to normal.
    Last update: 2024-08-28 17:09 UTC+0
  • Monitoring
    The failure seems resolved.
    We are keeping a close eye on it.
    Last update: 2024-08-28 14:51 UTC+0