Maintenance

Urgent maintenance work on cloud load balancers

Status: Resolved
Affected systems: Load Balancer
Start: 2024-04-15 09:30 UTC+0 Ends on: 2024-04-15 10:05 UTC+0
  • Description
    We will be performing routine maintenance work on cloud load balancers. During this maintenance work, there may be a short connection loss from the active connections (TCP and HTTP) to the load balancers, or from the load balancers to their targets.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2024-04-15 10:05 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2024-04-15 09:29 UTC+0