Warning

Load Balancer: Changes to Private Network configuration is impaired

Status: Resolved
Affected systems: Load Balancer
Start: 2024-08-21 15:00 UTC+0 Ends on: 2024-08-23 08:00 UTC+0
  • Description
    Some customers reported that changes to Private Networks were not successfully applied to their Load Balancers. This seems to affect all locations.

    Note: Public targets are unaffected, this might provide a workaround for the moment.

  • Resolved
    Private networks on load balancers are working again without impairment.
    Last update: 2024-08-23 08:00 UTC+0
  • Monitoring
    The problem has been resolved, we will continue to pay attention for some time to ensure that the private networks of the load balancers behave normally.
    Last update: 2024-08-22 16:07 UTC+0
  • In progress
    We identified the problem and now need to do some cleanup. This is already finished in SIN and ASH. In the other locations the process is still ongoing.
    Last update: 2024-08-22 15:24 UTC+0