Maintenance

Replacement of power supply components at the substation / changes medium voltage in FSN1

Status: Resolved
Affected systems: FSN1 (FSN1-DC3, FSN1-DC1, FSN1-DC2, FSN1-DC4, FSN1-DC5, FSN1-DC6, FSN1-DC7, FSN1-DC8, FSN1-DC9, FSN1-DC10, FSN1-DC12, FSN1-DC14, FSN1-DC16, FSN1-DC15, FSN1-DC13, FSN1-DC11, FSN1-DC17, FSN1-DC18, FSN1-DC20)
Start: 2022-11-21 04:00 UTC+0 Ends on: 2022-12-12 09:36 UTC+0
  • Description
    During this time, technicians will be upgrading various power supply components at the substation near our location in FSN1 . Background is the change of the medium voltage from 10 kV to 20 kV. The work should not negatively affect our server systems.

    You can see which data center your server is located in by doing a trace route (for example, by using https://dnstools.ws/).

  • Resolved
    The replacement work is completed.
    Last update: 2022-12-12 09:36 UTC+0
  • In progress
    The replacement work is in progress.
    Last update: 2022-12-12 09:36 UTC+0