Outage

Network fault caused by incoming attacks

Status: Resolved
Affected systems: Network-FSN1 (Switch-FSN1, Router-FSN1)
Start: 2022-04-28 18:00 UTC+0 Ends on: 2022-04-29 04:44 UTC+0
  • Description
    We have unfortunately just experienced very large incoming attacks on Servers in Falkenstein. Our Technicians are currently working on an solution.
    We apologize for any inconvenience.
    Thank you for your understanding.

  • Resolved
    The fault has been fixed. All systems are accessible again.
    We have removed the traffic limit.
    Last update: 2022-04-29 04:44 UTC+0
  • Investigating
    Due to always different destinations (IPs, ports, packet size) we unfortunately had to limit this traffic. This concerns UDP traffic on port 9000-65535.
    We apologize for any inconvenience.
    Last update: 2022-04-28 21:51 UTC+0