Outage

Backbone fault FRA-HEL

Status: Resolved
Affected systems: Network (Uplinks, Backbone, Datacenter, Network-FSN1, Switch-FSN1, Router-FSN1, Network-HEL1, Router-HEL1, Switch-HEL1, Network-NBG1, Router-NBG1, Switch-NBG1, vSwitch)
Start: 2021-08-07 12:48 UTC+0 Ends on: 2021-08-08 01:11 UTC+0
  • Description
    We are currently experiencing a fault between FRA und HEL Our technicians are working hard on analyzing the cause of the interruption in order to solve the issue. Please bear with us. As soon as more information is available, we shall inform you via this website. We apologize for any inconvenience. Thank you for your understanding.

  • Resolved
    The fault has been fixed. All systems are accessible again.
    Last update: 2021-08-08 06:11 UTC+0
  • Investigating
    Status OTDR measurement: Completed - 07.08.2021 19:15 CEST
    Status fault localisation: Completed - 07.08.2021 19:45 CEST
    Status excavation works: In progress - 07.08.2021 20:15 CEST
    Status cable works: Not yet started -
    Status end of fault: Unknown -
    Last update: 2021-08-07 18:50 UTC+0
  • Investigating
    Status OTDR measurement: ETA - 07.08.2021 19:00 CEST
    Status fault localisation: Not yet started -
    Status excavation works: Not yet started -
    Status cable works: Not yet started -
    Status end of fault: Unknown -
    Last update: 2021-08-07 17:03 UTC+0