Outage

Fault report for EPS systems in NBG1-DC6

Status: Resolved
Affected systems: NBG1-DC6
Start: 2024-02-06 07:00 UTC+0 Ends on: 2024-02-28 09:18 UTC+0
  • Description
    We have encountered an outage of emergency power systems in NBG1-DC6. Our technicians are analyzing the cause and working on a solution at utmost urgency. Server operation is not affected. We are going to inform you on this page as soon as EPS secured operation of our power supply will be restored again.

  • Resolved
    The issue has been resolved. All affected EPS systems are fully operational again.
    Last update: 2024-02-28 09:18 UTC+0
  • In progress
    We have received the delivery and started repair work.
    Last update: 2024-02-19 08:27 UTC+0
  • Identified
    We could locate the defect in cooperation with the manufacturer. We are expecting a delivery of components necessary for repair and will commence restoration immediately upon receipt.
    Last update: 2024-02-06 08:14 UTC+0