Outage

Fault on Cloud API

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server)
Start: 2023-09-18 13:15 UTC+0 Ends on: 2023-09-18 20:33 UTC+0
  • Description
    Currently, there is a fault of the Hetzner Cloud API. Therefore, creating, modifying and getting information for resources is not possible.

    Our engineers are working on identifying and solving the issue.

  • Resolved
    The issue has been solved. The creation and modification of resources runs again in the usual time.

    Some actions which were created in the fault timeframe may be stuck and will be cleaned up by our engineers in the next hours.
    Last update: 2023-09-18 20:33 UTC+0
  • Identified
    The fix has been rolled out.

    Currently, the backlog is being processed, which means that creating and modifying resources can take longer than usual.
    Last update: 2023-09-18 19:46 UTC+0
  • Identified
    We have identified the issue and started to rollout a fix.
    Last update: 2023-09-18 17:20 UTC+0
  • Investigating
    Unfortunately, the issue is still present.

    Our engineers are working on mitigating the issue.
    Last update: 2023-09-18 16:32 UTC+0