Maintenance

Maintenance work Hetzner konsoleH

Status: Resolved
Affected systems: konsoleH
Start: 2023-11-22 05:00 UTC+0 Ends on: 2023-11-22 05:19 UTC+0
  • Description
    Due to maintenance work the konsoleH panel will not be accessible for a short amount of time in the above-mentioned period.
    Thank you for your understanding.

  • Resolved
    The maintenance work is successfully completed.
    Last update: 2023-11-22 05:19 UTC+0
  • In progress
    The maintenance work has started.
    Last update: 2023-11-22 05:03 UTC+0