Warning

Fault report Cloud API - Floating IPs

Status: Resolved
Affected systems: Cloud Server
Start: 2022-08-04 15:40 UTC+0 Ends on: 2022-08-04 17:23 UTC+0
  • Description
    We are investigating high error rates for assign and unassign actions of Floating IPs. Floating IPs which are already assigned can not be reassigned at this time.

    Our technicians are working on mitigate this problem.

  • Resolved
    The issue has been resolved.
    Last update: 2022-08-04 17:23 UTC+0
  • Identified
    The issue has been identified. Our technicians are working on rolling out a fix.
    Last update: 2022-08-04 16:38 UTC+0