Maintenance

Function tests on UPS and emergency power systems in FSN1-DC6

Status: Resolved
Affected systems: FSN1-DC6
Start: 2022-08-08 11:00 UTC+0 Ends on: 2022-08-08 12:21 UTC+0
  • Description
    We will do routine function tests on our UPS systems and on our emergency power system. Due to the redundant design of our power supply systems, we do not expect any issues.

  • Resolved
    The function tests are completed.
    Last update: 2022-08-08 12:21 UTC+0
  • In progress
    The function tests are in progress.
    Last update: 2022-08-08 12:08 UTC+0