Maintenance

Robot maintenance work (Failover IPs)

Status: Resolved
Affected systems: Robot
Start: 2022-11-21 09:00 UTC+0 Ends on: 2022-11-21 11:00 UTC+0
  • Description
    Due to maintenance work, you will not be able to change the routing target of Failover IPs during the mentioned period.

  • Resolved
    The connectivity issues are resolved and we have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2022-11-21 11:00 UTC+0
  • Investigating
    We have recognized some connectivity issue to a small count of failover-IPs. We are currently working to solve this issue.

    We apologize for the inconvenience.
    Last update: 2022-11-21 10:15 UTC+0