Outage

Fault report for UPS systems in FSN1-DC12

Status: Resolved
Affected systems: FSN1-DC12
Start: 2021-12-21 13:00 UTC+0 Ends on: 2022-01-13 14:11 UTC+0
  • Description
    We have encountered an outage of UPS systems in FSN1-DC12. Our technicians are analyzing the cause and working on a solution at utmost urgency. Server operation is not affected. We are going to inform you on this page as soon as UPS secured operation of our power supply will be restored again.

  • Resolved
    The issue has been resolved. All affected UPS systems are fully operational again.
    Last update: 2022-01-13 14:11 UTC+0
  • In progress
    We will presumably reach fully secured operation of the data center on Wednesday evening again.
    Last update: 2022-01-10 10:28 UTC+0
  • In progress
    The state of protection is still unchanged and work is ongoing continuously.
    Last update: 2021-12-30 10:52 UTC+0
  • In progress
    The UPS has resumed protection of the data center's core infrastructure and the majority of server systems. In order to achieve full regular operation, further analyses and repair work are required. We are in continuous contact with the manufacturer on this. Server operation is still unaffected.
    Last update: 2021-12-23 15:58 UTC+0
  • In progress
    We have received the delivery and started repair work.
    Last update: 2021-12-22 08:22 UTC+0
  • Identified
    We could locate the defect in cooperation with the manufacturer. We are expecting a delivery of components necessary for repair and will commence restoration immediately upon receipt.
    Last update: 2021-12-21 17:36 UTC+0