Outage

Backbone connection fault between Frankfurt - Nürnberg

Status: Resolved
Affected systems: Backbone
Start: 2022-07-21 12:20 UTC+0 Ends on: 2022-07-22 14:05 UTC+0
  • Description
    We are currently experiencing a fault in the backbone connection between Frankfurt and Nürnberg This may lead to brief latency issues. Please bear with us. As soon as more information is available, we will post it here. We apologize for any inconvenience. Thank you for your understanding.

  • Resolved
    The fault has been fixed. All systems are accessible again
    Last update: 2022-07-22 14:05 UTC+0
  • In progress
    Our local fibre provider has informed us that splicing work is progressing. The new estimated ETR is currently 14:30 UTC +2
    Last update: 2022-07-22 11:25 UTC+0
  • Update
    Our local fibre provider has informed us that the splicing work started a few minutes ago. Expected ETR is approx. 14:00 UTC +2
    Last update: 2022-07-22 11:24 UTC+0
  • Update
    The fibre team from our local line provider has resumed work on the damaged fibres. Unfortunately, there is still no ETR.
    Last update: 2022-07-22 07:55 UTC+0
  • Update
    Due to health and safety concerns, work on the fibre cut did not continue last night. This decision was made by the fibre team on site as the fibre cut is located on a busy highway. Work will resume today at around 08:00 CEST (UTC +2).
    Last update: 2022-07-22 06:21 UTC+0
  • Update
    The fiber team from our local line provider is currently excavating the area around the damaged fibers to get to the damaged part. The repair cable has already been delivered and the technicians will start preparing the sleeves as soon as the excavation is done. Unfortunately, there is no ETR yet.
    Last update: 2022-07-21 20:52 UTC+0