Maintenance

Maintenance emergency power system in FSN1-DC8

Status: Resolved
Affected systems: FSN1-DC8
Start: 2022-08-01 10:00 UTC+0 Ends on: 2022-08-02 04:43 UTC+0
  • Description
    We will perform routine maintenance work on our emergency power systems. Due to the redundant design of our power supply systems, we do not expect any issues.

  • Resolved
    The Maintenance work is completed.
    Last update: 2022-08-02 04:43 UTC+0
  • In progress
    The maintenance work are in progress.
    Last update: 2022-08-02 04:42 UTC+0