Maintenance

Maintenance work on Colocation Guest Wifi at FSN1

Status: Resolved
Affected systems: Colocation Guest Wifi
Start: 2025-11-27 09:00 UTC+0 Ends on: 2025-11-27 09:22 UTC+0
  • Description
    We will perform planned maintenance work on our Colocation Guest Wifi at FSN1. During this time short connection interruptions may occur.

  • Resolved
    The maintenance has been completed successfully.
    Last update: 2025-11-27 09:22 UTC+0
  • In progress
    The maintenance is now in progress.
    Last update: 2025-11-27 09:01 UTC+0