Outage

Load Balancer Disruption in ASH

Status: Resolved
Affected systems: Load Balancer
Start: 2026-07-13 08:32 UTC+0 Ends on: 2026-07-15 08:14 UTC+0
  • Description
    We are currently experiencing a partial disruption affecting some Load Balancers in ASH. Not all Load Balancers in this location are impacted. Our team is actively working on remediation and we will provide an update shortly. We apologize for any inconvenience.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2026-07-15 08:14 UTC+0
  • Monitoring
    The problem was resolved and we are monitoring the situation.
    Last update: 2026-07-13 08:45 UTC+0