Maintenance

Maintenance on router nbg1-core12

Status: Resolved
Affected systems: Network-NBG1 (Switch-NBG1, Router-NBG1)
Start: 2026-05-27 07:00 UTC+0 Ends on: 2026-05-28 09:37 UTC+0
  • Description
    Maintenance work will be carried out on the nbg1-core12 router during the above-mentioned period. Due to our redundant setup, there should be no disruptions. If you are a customer of a redundant uplink in colocation, one side of the uplink will fail. Please check the function of the redundancy before maintenance.

  • Resolved
    The maintenance is finished. All systems are accessible again.
    Last update: 2026-05-28 09:37 UTC+0
  • In progress
    Maintenance work is starting.
    Last update: 2026-05-28 07:23 UTC+0
  • Update
    Due to unexpected firmware problems the maintenance was paused. Maintenance will continue tomorrow 28.05. 09:00 CEST.
    Last update: 2026-05-27 14:50 UTC+0
  • In progress
    Maintenance work is starting.
    Last update: 2026-05-27 07:12 UTC+0