Maintenance

Maintenance work on cloud load balancers

Status: Resolved
Affected systems: Load Balancer
Start: 2024-07-29 06:00 UTC+0 Estimated end: 2024-08-02 21:00 UTC+0
  • Description
    We will be performing routine maintenance work on cloud load balancers in all locations. During this maintenance work, there may be a short connection loss from the active connections (TCP and HTTP) to the load balancers, or from the load balancers to their targets.

  • Resolved
    Maintenance work has been completed.
    Last update: 2024-08-02 21:01 UTC+0
  • In progress
    The maintenance work at the Nuremberg site has been completed. Work is continuing at the Ashburn and Hillsborough sites.
    Last update: 2024-08-01 16:15 UTC+0
  • In progress
    The status display and metrics are now available again for all load balancers. The maintenance work currently affects the Nuremberg site.
    Last update: 2024-07-31 11:32 UTC+0
  • Update
    Currently, no status and metrics can be displayed for some load balancers at the Nuremberg location. However, the function of the load balancers is not affected.
    Last update: 2024-07-30 16:45 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2024-07-29 15:11 UTC+0