Outage

Login to Console disabled -- Failures on API and Console

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server)
Start: 2024-11-29 10:37 UTC+0 Ends on: 2024-11-29 19:23 UTC+0
  • Description
    API requests are failing. There is an increase in errors.

    The login to the Console is deactivated to help us recover from the outage.

  • Resolved
    The issue is resolved and all systems are back to normal operation.
    Last update: 2024-11-29 19:23 UTC+0
  • Monitoring
    The issue seems resolved, we are still monitoring the systems.
    Last update: 2024-11-29 18:04 UTC+0
  • Update
    The recovery is in progress.
    The systems are recovering slowly right now.
    Last update: 2024-11-29 15:09 UTC+0
  • Update
    It is currently not possible to access the Cloud Console. This is intended to help us recover.
    Last update: 2024-11-29 14:08 UTC+0
  • Update
    Currently it is not possible to create or modify resources in the Hetzner Cloud. Already running resources are not affected.
    Last update: 2024-11-29 12:41 UTC+0