Maintenance

Impact of Accounts/Robot maintenance on Hetzner Console

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server, Object Storage, Cloud Volume)
Start: 2026-02-04 02:00 UTC+0 Ends on: 2026-02-04 03:17 UTC+0
  • Description
    The upcoming planned routine maintenance of the Hetzner Accounts System and Robot will impact the management of certain products via Hetzner Console and the Cloud API.

    Because Hetzner Accounts will be unavailable during the maintenance, new logins to Hetzner Console will not be possible during this time.

    Users who are already logged into the Hetzner Console may observe that certain tasks dependent on the Hetzner Accounts System or Robot cannot be performed, which may result in error messages being displayed.

    Operations performed via the Cloud/Hetzner API will also fail.

    These include:

    Storage Box management
    Deleting Projects
    Management of Primary/Floating IPs
    Management of private networks that have vSwitches attached
    Attaching Servers to vSwitches
    Reset rDNS
    Change DNS PTR for Loadbalancer IPs

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2026-02-04 03:17 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2026-02-04 02:00 UTC+0