Outage

Backbone connection fault between Nuremberg - Falkenstein

Status: Resolved
Affected systems: Backbone
Start: 2023-03-28 15:00 UTC+0 Ends on: 2023-03-30 14:37 UTC+0
  • Description
    We are currently experiencing a fault in the backbone connection between Nuremberg and Falkenstein. This may lead to brief latency issues. Please bear with us. As soon as more information is available, we will post it here. We apologize for any inconvenience. Thank you for your understanding.

  • Resolved
    The fault has been fixed.
    Last update: 2023-03-30 14:37 UTC+0
  • Update
    The cable provider has identified a fault on the connection and is starting repairs.
    Last update: 2023-03-30 10:20 UTC+0
  • Scheduled
    Maintenance work is postponed by the cable provider until Thursday 30.03.2023.
    Last update: 2023-03-29 13:28 UTC+0
  • Scheduled
    During the course of the day, work will be carried out by the cable provider. This may lead to brief latency issues.
    Last update: 2023-03-29 13:27 UTC+0
  • Monitoring
    The Problem seems to be repelled with the measures taken, but we are still monitoring the ongoing issue.
    Last update: 2023-03-29 07:50 UTC+0