Maintenance

Maintenance work on the remote console system

Status: Resolved
Affected systems: General
Start: 2025-01-14 10:00 UTC+0 Ends on: 2025-01-14 11:05 UTC+0
  • Description
    We are carrying out maintenance work on our remote console system for our dedicated servers during this period. During this time, there may be interruptions in the use of the remote consoles.

    We thank you for your understanding and apologize for any inconvenience.

  • Resolved
    The maintenance work has been completed.
    If you have problems accessing the KVM consoles, please flush your DNS cache
    Last update: 2025-01-14 11:05 UTC+0
  • In progress
    Unfortunately, the maintenance work is taking longer than planned. Our team is working flat out to find a solution
    Last update: 2025-01-14 11:00 UTC+0
  • In progress
    Maintenance work has started.
    Last update: 2025-01-14 10:00 UTC+0