Outage

Load balancers stop working when config is changed

Status: Resolved
Affected systems: Load Balancer
Start: 2025-03-19 12:00 UTC+0 Ends on: 2025-03-19 18:56 UTC+0
  • Description
    Due to an incompatibility, load balancers have a broken configuration after a change.

  • Resolved
    All systems work normal again.
    Last update: 2025-03-19 18:56 UTC+0
  • Monitoring
    All configurations have been synchronized and the load balancers should be back in normal operation mode.
    Last update: 2025-03-19 16:29 UTC+0
  • In progress
    The version conflicts have been fixed and the configurations of the load balancers can be changed again. All load balancers with faulty configurations will be synchronised to fix the remaining errors.
    Last update: 2025-03-19 14:38 UTC+0