Maintenance

Maintenance work on mirror (mirror.hetzner.com / download.hetzner.com)

Status: Resolved
Affected systems: Mirror
Start: 2021-10-11 08:30 UTC+0 Ends on: 2021-10-11 09:33 UTC+0
  • Description
    In the mentioned period, we will perform maintenance work on the mirror (mirror.hetzner.com / download.hetzner.com), which will make it unavailable for a short time.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2021-10-11 09:33 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2021-10-11 09:11 UTC+0