Outage

Fault report on mirror (mirror.hetzner.com / download.hetzner.com)

Status: Resolved
Affected systems: Mirror
Start: 2024-07-10 04:18 UTC+0 Ends on: 2024-07-15 13:26 UTC+0
  • Description
    Due to a fault, there is currently limited/no availability for the Repositories: Debian, Ubuntu at the mirror (mirror.hetzner.com / download.hetzner.com).

  • Resolved
    Due to an ongoing offset between the Ubuntu upstream repositories of the amd64/i386 (main, archiv) and arm64/armhf (ports) architectures, we are unfortunately no longer able to offer a combined Ubuntu repository as before.

    We therefore now offer the ports repository for the Ubuntu arm64/armhf architectures separately and recommend switching to it when running an ARM server. The customization is done via the corresponding file and entry in the `/etc/apt/sources.list.d/` folder. The URLs as currently used:

    http://mirror.hetzner.com/ubuntu/packages/
    http://mirror.hetzner.com/ubuntu/security/

    can be replaced by the following:

    http://mirror.hetzner.com/ubuntu-ports/packages/
    http://mirror.hetzner.com/ubuntu-ports/security/
    Last update: 2024-07-15 13:26 UTC+0
  • In progress
    The repositories Ubuntu ARM noble and jammy (security,proposed) are still not available.

    In urgent cases we recommend switching to an alternative source such as ports.ubuntu.com
    Last update: 2024-07-11 20:10 UTC+0
  • In progress
    The repositories of Debian, Ubuntu and Ubuntu-Archive are available again without restrictions.
    Last update: 2024-07-11 15:04 UTC+0
  • Investigating
    We are still working at full speed to fix the problem.
    Last update: 2024-07-11 11:38 UTC+0