Outage

Fault Report DNS Console web UI

Status: Resolved
Affected systems: DNS API
Start: 2025-02-03 14:48 UTC+0 Ends on: 2025-02-03 16:51 UTC+0
  • Description
    We are currently experiencing a fault with the DNS console web UI.

  • Resolved
    The issue has been resolved. All systems are back to normal.
    Last update: 2025-02-03 16:51 UTC+0
  • In progress
    We're still working on a solution. The DNS API should work but the DNS Console is still having issues.
    Last update: 2025-02-03 16:12 UTC+0