Outage

Object Storage in location NBG degraded

Status: Resolved
Affected systems: Object Storage
Start: 2026-08-25 08:57 UTC+0 Ends on: 2026-08-31 09:54 UTC+0
  • Description
    Due to a hardware failure, the Object Storage Service is currently in a degraded state that requires urgent maintenance to prevent data loss.

    To speed up the recovery process, the Object Storage Service in NBG is partially unavailable during this time. Access to selected buckets may lead to error messages.

    We will post an update as soon as we have more information.

    We apologize for any inconvenience. Thank you for your understanding.

  • Resolved
    We were able to successfully maintain data integrity and are therefore closing the status
    Last update: 2026-08-31 09:54 UTC+0
  • Monitoring
    We have restored the integrity and redundancy of the affected data. Affected buckets are accessible again. Please note that performance may still be degraded due to ongoing online recovery activity.
    Last update: 2026-08-26 06:15 UTC+0
  • Update
    After two consecutive hardware failures in short succession, the automatic recovery of redundancy failed for a subset of the data. We have successfully identified that, and are currently in the process of manual restore. Unfortunately, this required us to stop all services for 33% of the NBG Cluster until this process is completed. Buckets on this section of the cluster remain inaccessible. We aim for completing the restore by 26 August, 11:00 CEST.

    We apologize for the impact, but we have to prioritize integrity of customer data over availability at this point in time.
    Last update: 2026-08-25 14:41 UTC+0