Maintenance

Load Balancers: maintenance work

Status: Resolved
Affected systems: Load Balancer
Start: 2025-11-07 08:00 UTC+0 Ends on: 2025-11-07 10:11 UTC+0
  • Description
    Maintenance work will be carried out on the Load Balancer API during the period mentioned above. During this time, API requests may be delayed and errors may occur when updating or creating load balancers.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2025-11-07 10:11 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2025-11-07 07:56 UTC+0
  • Scheduled
    The maintenance work has been rescheduled for Friday morning.
    Last update: 2025-11-06 09:30 UTC+0