Outage

Object Storage in location fsn1 degraded

Status: Resolved
Affected systems: Object Storage
Start: 2026-05-31 05:25 UTC+0 Ends on: 2026-06-02 06:20 UTC+0
  • Description
    Creating new buckets and credentials in the fsn1 location can be delayed.

  • Resolved
    We have fixed the error.

    All systems are reachable again.
    Last update: 2026-06-02 06:20 UTC+0
  • Monitoring
    We have fixed the error.

    We are monitoring the systems closely.
    Last update: 2026-06-01 13:09 UTC+0