Maintenance

Maintenance Hetzner billing system

Status: Resolved
Affected systems: General
Start: 2024-09-30 13:00 UTC+0 Ends on: 2024-10-01 18:06 UTC+0
  • Description
    Due to planned maintenance work on our billing system, there may be some disruptions. During the maintenance period, direct payments via Accounts will not be possible. There may be a delay in the invoice dispatch.

  • Resolved
    The maintenance work is completed.
    Last update: 2024-10-01 18:06 UTC+0
  • Update
    Direct payments are possible again.
    Last update: 2024-10-01 17:09 UTC+0