Maintenance

UPS function tests in FSN1-DC11

Status: Resolved
Affected systems: FSN1-DC11
Start: 2021-06-24 05:30 UTC+0 Ends on: 2021-06-24 07:05 UTC+0
  • Description
    We will do routine function tests on our UPS systems. Due to the redundant design of our power supply systems, we do not expect any issues.

  • Resolved
    The function tests are completed.
    Last update: 2021-06-24 07:05 UTC+0
  • In progress
    The function tests are in progress.
    Last update: 2021-06-24 06:09 UTC+0