Outage

Object Storage in location fsn1/hel1/nbg1 degraded

Status: Resolved
Affected systems: Object Storage
Start: 2025-04-09 20:50 UTC+0 Ends on: 2025-04-09 23:19 UTC+0
  • Description
    The Object Storage service in location fsn1/hel1/nbg1 is currently degraded. Requests to download or upload objects may fail or time out. We are already working on fixing the issue and getting things back to normal.

  • Resolved
    The service is stable again. We’ll close the incident and mark it as resolved.
    Last update: 2025-04-09 23:19 UTC+0
  • Monitoring
    The service has been restored, but we continue monitoring.
    Last update: 2025-04-09 22:41 UTC+0