Maintenance

Replacement of power supply components and UPS in FSN1-DC10

Status: Resolved
Affected systems: FSN1-DC10
Start: 2023-02-07 05:00 UTC+0 Ends on: 2023-02-08 18:40 UTC+0
  • Description
    During this time, technicians will be upgrading various power supply components, including the UPS system in FSN1-DC10. The work should not negatively affect our server systems.

    You can see which data center your server is located in by doing a trace route (for example, by using https://dnstools.ws/).

  • Resolved
    The replacement work is completed.
    Last update: 2023-02-08 18:40 UTC+0
  • In progress
    The replacement work is in progress.
    Last update: 2023-02-07 08:10 UTC+0