Maintenance

Maintenance on DHCP servers in HEL1

Status: Resolved
Affected systems: DHCP
Start: 2025-05-26 06:00 UTC+0 Ends on: 2025-05-26 10:14 UTC+0
  • Description
    During the above mentioned period, maintenance work will be carried out on the DHCP servers in Helsinki. During this time, delays or errors may occur when activating the rescue system.

  • Resolved
    The maintenance has been completed.
    Last update: 2025-05-26 10:14 UTC+0
  • In progress
    Unfortunately, the maintenance takes longer than expected.
    Last update: 2025-05-26 07:39 UTC+0