Maintenance

UPS function tests in NBG1-DC5

Status: Resolved
Affected systems: NBG1-DC5
Start: 2021-09-09 05:30 UTC+0 Ends on: 2021-09-09 07:28 UTC+0
  • Description
    We will do routine function tests on our UPS systems. Due to the redundant design of our power supply systems, we do not expect any issues.

  • Resolved
    The function tests are completed.
    Last update: 2021-09-09 07:28 UTC+0
  • In progress
    The function tests are in progress.
    Last update: 2021-09-09 07:28 UTC+0