Maintenance

Maintenance on speed test at the FSN1 location

Status: Resolved
Affected systems: Speedtest
Start: 2021-10-27 02:00 UTC+0 Ends on: 2021-10-27 03:18 UTC+0
  • Description
    In the mentioned period, we will perform maintenance work on the speed test system at the FSN1 location, which will make it unavailable for a short time.

  • Resolved
    We have successfully completed the maintenance work. Thank you for your understanding.
    Last update: 2021-10-27 03:18 UTC+0
  • In progress
    We have now started the maintenance work.
    Last update: 2021-10-27 01:59 UTC+0