Maintenance

UPS function tests in FSN1-DC12

Status: Resolved
Affected systems: FSN1-DC12
Start: 2022-01-17 06:30 UTC+0 Ends on: 2022-01-18 13:30 UTC+0
  • Description
    We will do routine function tests on our UPS systems. Due to the redundant design of our power supply systems, we do not expect any issues.

  • Resolved
    The function tests are completed.
    Last update: 2022-01-18 13:30 UTC+0
  • In progress
    The function tests are in progress.
    Last update: 2022-01-17 08:34 UTC+0