Outage

Object Storage in location fsn1 unavailable

Status: Resolved
Affected systems: Object Storage
Start: 2026-02-25 13:41 UTC+0 Estimated end: 2026-02-25 14:02 UTC+0
  • Description
    Object Storage service in location fsn1 is currently not available. All requests fail, but the integrity of stored data is not affected. We are currently investigating the issue.

  • Resolved
    We have fixed the error.

    All systems are reachable again.
    Last update: 2026-02-25 14:02 UTC+0
  • Monitoring
    We have fixed the error.

    We are monitoring the systems closely.
    Last update: 2026-02-25 13:56 UTC+0