Outage

Object Storage in location fsn1 degraded

Status: Resolved
Affected systems: Object Storage
Start: 2026-01-25 17:41 UTC+0 Estimated end: 2026-01-30 11:35 UTC+0
  • Description
    Object Storage service in location fsn1 is currently degraded. Requests may fail or time out while the system recovers from hardware failure.

  • Monitoring
    The service has been restored, but we continue monitoring.
    Last update: 2026-01-25 20:37 UTC+0
  • Investigating
    Object Storage service in location fsn1 is currently degraded. Requests may fail or time out. We are currently investigating the issue.
    Last update: 2026-01-25 19:42 UTC+0
  • Monitoring
    The service has been restored, but we continue monitoring.
    Last update: 2026-01-25 18:05 UTC+0