Outage

Network fault in NBG1

Status: Resolved
Affected systems: Cloud (Load Balancer, Networks, Cloud Server, Object Storage, Cloud Volume)
Start: 2025-10-14 07:52 UTC+0 Estimated end: 2025-10-15 11:15 UTC+0
  • Description
    There is currently a network disruption at the cloud location in NBG1. We are working to find a solution.
    Cloud servers and load balancers are affected. Networks of the affected cloud servers were also unavailable.

  • Monitoring
    All systems are accessible again. We are continuing to investigate the cause of the behavior.
    Last update: 2025-10-14 10:03 UTC+0
  • In progress
    Most systems are accessible again, only nbg1-cloud-leaf45 is still experiencing problems. We are working on a solution.
    Last update: 2025-10-14 08:35 UTC+0